Turbo HAMLOG活用相談室は、アマチュア無線業務日誌SOFT「Turbo HAMLOG」の使い方についてのご意見ご質問を受け付ける掲示板です。
Turbo HAMLOG以外の事についての書き込みはご容赦ください。
アマチュア無線全般についての投稿は、アマチュア無線運用情報交換室をご活用下さい。
HAMLOG 活用相談室
このフォームからは投稿できません。
name
e-mail
url
subject
comment

[もどる] [新規投稿] [新規順タイトル表示] [ツリー表示] [新着順記事] [留意事項] [ワード検索] [過去ログ] [管理用]
  • 以下は新規投稿順のリスト(投稿記事)表示です。
  • 24時間以内の記事は new! で表示されます。
  • 投稿者のメールアドレスがアドレス収集ロボットやウイルスに拾われないよう工夫して表示しています。
  • 当ホームページに無関係な商用書き込み、在宅ビジネス、ネズミ講やマルチ商法の勧誘などの書き込みはご遠慮願います。
  • ソース内に投稿者のリモートホストアドレスが表示されます。

  •   [No.18369] Re: FT-950 + SCU-17 win10の環境で正常接続が出来ない 投稿者:JF1NFD/齋藤   投稿日:2018/12/12(Wed) 15:54:47  

    きやまOM
    レクチャーありがとうございました!
    ご連絡を参考と励みに 設置を色々変更したところ以下の設定で正常動作になりました
    オプション(環境設定)→「設定5」 KENWOOD-2 9600bps
    オプション(入力設定)はOMのご指導の通りの内容です。
    機器の構成はFT-950からシアル接続でSCU-17を介しUSBでWin10proPCです。
    自分の記憶ではこの設定も試した筈 だったのですが 設定変更の後 プログラムを一旦終了させ 再起動をさせると云う 当たり前の動作を怠っていたからなのかもしれません。
    何はともあれ ありがとうございました。


      [No.18368] Re: FT-950 + SCU-17 win10の環境で正常接続が出来ない 投稿者:   投稿日:2018/12/12(Wed) 07:48:04  
    Re: FT-950 + SCU-17 win10の環境で正常接続が出来ない (画像サイズ: 486×419 12kB)

    > FT-950 + SCU-17 win10pro

    YAESUのFT-950でいいですか?
    win8 USBで直接リグとパソコンです
    現在はべつのYAESUですが 同じ設定で動いています
    「設定5」KENWOOD-2 で設定します
    まとはずれだったら ごめんなさい


      [No.18367] Re: 失敗談として 投稿者:JP1LRT/津久浦   《URL》   投稿日:2018/12/11(Tue) 10:38:51  

    JH1IDM 古屋さん、レスありがとうございました。

    私の場合なぜVSPEを使ったときだけ一瞬送信状態に入るのかがよく分かりません・・・・
    使っていないときは Hamlogのiniファイルで設定すれば立ち上げ時に送信状態には入らないのですが・・・・

    VSPEとTURBO HAMLOGの相性なんでしょうかね・・・

    直下型プリアンプなので修理で下ろすためには上に上がらないといけませんし、修理後はまた上に上がって設置しなければならないという面倒さがあります。 しばらくは放置になってしまいます・・・ (^_^;)


      [No.18366] Re: 失敗談として 投稿者:   投稿日:2018/12/11(Tue) 10:07:35  

    > 失敗談として情報共有のため書かせていただきます。
    >
    > 過去ログにもHamlog起動時にリグが送信状態になるという記事がございます。
    > iniファイルで RTS* =0 DTR*=0 (*は接続するコムポート番号)  で回避できる旨の書き込みもございました。
    >
    > 私の環境が特殊かもしれませんが、同じ様な失敗をされないように記載いたします。
    >
    > 私のリグは IC-7300 です。仮想VSPEソフトを用いてCOMポートをスプリットしております。これによって CTESTWINでリグコントロール、CW、RTTYがUSB1本で運用できています。 そして IC-7300 の USB SEND は RTS、CWキーイングを DTR にセットしております。
    >
    > VSPEを用いなければ Turbo Hamlogを起動時に ini ファイルで設定したように IC-7300 は USB SEDNがOFFでなくても送信状態には入りません。 しかしVSPEを使っているときには一瞬送信状態に入ってしまいます。  iniファイルで当該COMボートの設定を =0 にしていてもです。
    >
    > 私は 6m band で直下型プリアンプを使用しています。 遅延装置を用いて送信時にデバイスを破壊しないようにセッティングしてあります。
    > 本日何気なく AM を聞いていたとろこ、CQを出している局がいました。過去の交信履歴を調べるため Turbo HAMLOGを起動いたしました。 遅延装置とは関係なく立ち上げ時に一瞬送信状態に入ることを失念していましたため、AMのキャリアが出てプリアンプを破壊してしまいました。
    >
    > VSPE を使用している時は、IC-7300 の USB SEND がOFFになっていないと Turbo HAMLOGのiniファイルをちゃんと設定しても一瞬送信状態になります。 同じ様な環境の方はご注意ください。
    >
    > 面倒でも IC-7300 の USB SEND は通常時はOFFにしたほうがいいかもしれません。
    >
    > 貴重なスペース、ありがとうございました。

    私も以前、WIRES-Xのインターフェスを使用た時3秒間位送信状態になりその後
    正常動作になりなすが、どうしてかなーと思っておりました。

    この時の状態は、無線機(FT-897)の電源をオン状態でPCを立ち上げると
    いつも(FT-897)が3秒位送信状態になりその後正常に戻ります

    逆にPCを完全にたちあげた後で、無線機の電源をオンした場合はその様な事は
    起こりません

    従って、このインタフェースを現在使ておりません(不用意に変な周波数で送信状態になったりすると
    困りますので)

    今もどうしたら解決できるか分かりません(当方の頭では!!)


      [No.18365] 失敗談として 投稿者:JP1LRT/津久浦   《URL》   投稿日:2018/12/08(Sat) 14:03:25  

    失敗談として情報共有のため書かせていただきます。

    過去ログにもHamlog起動時にリグが送信状態になるという記事がございます。
    iniファイルで RTS* =0 DTR*=0 (*は接続するコムポート番号)  で回避できる旨の書き込みもございました。

    私の環境が特殊かもしれませんが、同じ様な失敗をされないように記載いたします。

    私のリグは IC-7300 です。仮想VSPEソフトを用いてCOMポートをスプリットしております。これによって CTESTWINでリグコントロール、CW、RTTYがUSB1本で運用できています。 そして IC-7300 の USB SEND は RTS、CWキーイングを DTR にセットしております。

    VSPEを用いなければ Turbo Hamlogを起動時に ini ファイルで設定したように IC-7300 は USB SEDNがOFFでなくても送信状態には入りません。 しかしVSPEを使っているときには一瞬送信状態に入ってしまいます。  iniファイルで当該COMボートの設定を =0 にしていてもです。

    私は 6m band で直下型プリアンプを使用しています。 遅延装置を用いて送信時にデバイスを破壊しないようにセッティングしてあります。
    本日何気なく AM を聞いていたとろこ、CQを出している局がいました。過去の交信履歴を調べるため Turbo HAMLOGを起動いたしました。 遅延装置とは関係なく立ち上げ時に一瞬送信状態に入ることを失念していましたため、AMのキャリアが出てプリアンプを破壊してしまいました。

    VSPE を使用している時は、IC-7300 の USB SEND がOFFになっていないと Turbo HAMLOGのiniファイルをちゃんと設定しても一瞬送信状態になります。 同じ様な環境の方はご注意ください。

    面倒でも IC-7300 の USB SEND は通常時はOFFにしたほうがいいかもしれません。

    貴重なスペース、ありがとうございました。

    【2018/12/08(Sat) 14:21:24 投稿者により修正されました。】


      [No.18364] FT-950 + SCU-17 win10の環境で正常接続が出来ない 投稿者:JF1NFD/齋藤   投稿日:2018/12/08(Sat) 11:44:43  

    FT-950 + SCU-17 win10pro の環境で Ver5.27c で接続するも正常動作ができません。
    Rigの周波数表示が100MHz高い表示されてしまう VFOを変化させると小数点が不規則に浮動する MODEの変更が反映されない などです。
    試しにSCU-17を介さず 直接接続してもRigをリセットしても症状は改善されません。
    どちら様か 同じような環境で動作されている方 識者諸先輩のご指導を頂ければ幸甚でございます。
    何卒 よろしくお願いいたします。


      [No.18363] Re: 元投稿が削除されてしまいましたね 投稿者:JP1LRT/津久浦   投稿日:2018/12/08(Sat) 10:29:19  

    JI4EAW局のブログを是非ご参考にされてください。

    http://ji4eaw.cocolog-nifty.com/blog/2018/11/hamlogqsl-9ef2.html

    http://ji4eaw.cocolog-nifty.com/blog/2018/11/qsl-57d9.html


      [No.18362] Re: ヒットしなくなりました 投稿者:JA0CCL/宮川   《URL》   投稿日:2018/12/07(Fri) 18:25:53  

    > 宮川さん、有難うございます。復帰しました。返信の仕方がわからなくて、返事が遅れてしまいました。今後とも宜しくです。

    うまくいったようで良かったですね。
    移動してますのでお呼びください。QSLは1WAYでね。


      [No.18361] Re: ヒットしなくなりました 投稿者:   投稿日:2018/12/07(Fri) 10:38:23  

    宮川さん、有難うございます。復帰しました。返信の仕方がわからなくて、返事が遅れてしまいました。今後とも宜しくです。


      [No.18360] Re: データレコードの挿入 投稿者:   投稿日:2018/12/06(Thu) 19:11:52  

    ありがとうございました。


    | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90 | 91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100 | 101 | 102 | 103 | 104 | 105 | 106 | 107 | 108 | 109 | 110 | 111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120 | 121 | 122 | 123 | 124 | 125 | 126 | 127 | 128 | 129 | 130 | 131 | 132 | 133 | 134 | 135 | 136 | 137 | 138 | 139 | 140 | 141 | 142 | 143 | 144 | 145 | 146 | 147 | 148 | 149 | 150 | 151 | 152 | 153 | 154 | 155 | 156 | 157 | 158 | 159 | 160 | 161 | 162 | 163 | 164 | 165 | 166 | 167 | 168 | 169 | 170 | 171 | 172 | 173 | 174 | 175 | 176 | 177 | 178 | 179 | 180 | 181 | 182 | 183 | 184 | 185 | 186 | 187 | 188 | 189 | 190 | 191 | 192 | 193 | 194 | 195 | 196 | 197 | 198 | 199 | 200 | 201 | 202 | 203 | 204 | 205 | 206 | 207 | 208 | 209 | 210 | 211 | 212 | 213 | 214 | 215 | 216 | 217 | 218 | 219 | 220 | 221 | 222 | 223 | 224 | 225 | 226 | 227 | 228 | 229 | 230 | 231 | 232 | 233 | 234 | 235 | 236 | 237 | 238 | 239 | 240 | 241 | 242 | 243 | 244 | 245 | 246 | 247 | 248 | 249 | 250 | 251 | 252 | 253 | 254 | 255 | 256 | 257 | 258 | 259 | 260 | 261 | 262 | 263 | 264 | 265 | 266 | 267 | 268 | 269 | 270 | 271 | 272 | 273 | 274 | 275 | 276 | 277 | 278 | 279 | 280 | 281 | 282 | 283 | 284 | 285 | 286 | 287 | 288 | 289 | 290 | 291 | 292 | 293 | 294 | 295 | 296 | 297 | 298 | 299 | 300 | 301 | 302 | 303 | 304 | 305 | 306 | 307 | 308 | 309 | 310 | 311 | 312 | 313 | 314 | 315 | 316 | 317 | 318 | 319 | 320 | 321 | 322 | 323 | 324 | 325 | 326 | 327 | 328 | 329 | 330 | 331 | 332 | 333 | 334 | 335 | 336 | 337 | 338 | 339 | 340 | 341 | 342 | 343 | 344 | 345 | 346 | 347 | 348 | 349 | 350 | 351 | 352 | 353 | 354 | 355 | 356 | 357 | 358 | 359 | 360 | 361 | 362 | 363 | 364 | 365 | 366 | 367 | 368 | 369 | 370 | 371 | 372 | 373 | 374 | 375 | 376 | 377 | 378 | 379 | 380 | 381 | 382 | 383 | 384 | 385 | 386 | 387 | 388 | 389 | 390 | 391 | 392 | 393 | 394 | 395 | 396 | 397 | 398 | 399 | 400 | 401 | 402 | 403 | 404 | 405 | 406 | 407 | 408 | 409 | 410 | 411 | 412 | 413 | 414 | 415 | 416 | 417 | 418 | 419 | 420 | 421 | 422 | 423 | 424 | 425 | 426 | 427 | 428 | 429 | 430 | 431 | 432 | 433 | 434 | 435 | 436 | 437 | 438 | 439 | 440 | 441 | 442 | 443 | 444 | 445 | 446 | 447 | 448 | 449 | 450 | 451 | 452 | 453 | 454 | 455 | 456 | 457 | 458 | 459 | 460 | 461 | 462 | 463 | 464 | 465 | 466 | 467 | 468 | 469 | 470 | 471 | 472 | 473 | 474 | 475 | 476 | 477 | 478 | 479 | 480 | 481 | 482 | 483 | 484 | 485 | 486 | 487 | 488 | 489 | 490 | 491 | 492 | 493 | 494 | 495 | 496 | 497 |


    - 以下のフォームから自分の投稿記事を修正・削除することができます -
    処理 記事No 削除キー

    - Web Forum Antispam Version -