[掲示板へもどる]
一括表示

  [No.19411] ADIFフアイルeQSLccでエラー 投稿者:   投稿日:2019/11/16(Sat) 21:08:01

ハムログデーターをADIFフアイルでeQSLccにアップロードしてもエラーになって
OutBoxで確認できません
エラー内容は
ロガーとして識別:Turbo HAMLOG / Win
無効なデータを持つ1つのレコードで、アップロードされませんでした。
それらはこのエラー文書にリストされています
ロギングプログラムで修正を行い、再度ログをアップロードできます。
アップロード済みのレコードは再度アップロードすると無視されますが、
修正された新しいレコードのみが追加されます。
または、手動ログエントリに移動して、手動でレコードを追加できます。
成功したすべてのアップロードのすべてのレコードをOutBoxで見ることができます。
Logger Turbo HAMLOG / Winはまだデータベースにありません-ウェブマスターに追加を依頼してください
との事です。
解決方法をお願いできればと思います。


  [No.19412] Re: ADIFフアイルeQSLccでエラー 投稿者:JA2BQX 太田   《URL》   投稿日:2019/11/17(Sun) 15:07:34

こんにちは。

> ハムログデーターをADIFフアイルでeQSLccにアップロードしてもエラーになって
> OutBoxで確認できません

幾つのQSOデータをADIFでアップロードし、幾つがエラーになったのでしょうか?

漢字(全角)を含ませないADIFになっていますか?

エラーになったサンプルをこのページに貼り付けて見せて下さい。


  [No.19413] Re: ADIFフアイルeQSLccでエラー 投稿者:   投稿日:2019/11/18(Mon) 18:43:26

> こんにちは。
>
> > ハムログデーターをADIFフアイルでeQSLccにアップロードしてもエラーになって
> > OutBoxで確認できません
>
> 幾つのQSOデータをADIFでアップロードし、幾つがエラーになったのでしょうか?
>
> 漢字(全角)を含ませないADIFになっていますか?
>
> エラーになったサンプルをこのページに貼り付けて見せて下さい。

太田様有難うございます
最近FT8をはじめましたハムログへは今のところ手入力です
COMポートの関係でハムログのリグ接続はしていないので細かい周波数入力が
めんどうで波長表示(40M)としたのが間違いだった様です
周波数表示(7.074)に戻しましたら正常にアップロード出来ました。
太田様からご指摘のエラーサンプルを貼り付けようとして、もしかと気が付きました
有難うございました。


  [No.19415] Re: ADIFフアイルeQSLccでエラー 投稿者:JA2BQX 太田   《URL》   投稿日:2019/11/18(Mon) 20:03:11

こんばんは。

> 最近FT8をはじめましたハムログへは今のところ手入力です
> COMポートの関係でハムログのリグ接続はしていないので細かい周波数入力が
> めんどうで波長表示(40M)としたのが間違いだった様です
> 周波数表示(7.074)に戻しましたら正常にアップロード出来ました。

ADIF では <band:3>40m <freq:8>7.074257 の様な書式になりますね。

FT8で手入力だそうですが面倒ですね。
私のHP(この私の書き込みの名前の右側のURLでリンク)に
digi2thw と言う Hamlog に転送するソフトや JTDX , WSJT-X のソースを改修して
JTDX から直接 Hamlog に転送するソフト JTDX ja2bqx-thw 版もあります。
 


  [No.19417] Re: ADIFフアイルeQSLccでエラー 投稿者:JG1MOU浜田   投稿日:2019/11/18(Mon) 21:11:39

> COMポートの関係でハムログのリグ接続はしていないので細かい周波数入力が
> めんどうで波長表示(40M)としたのが間違いだった様です

周波数に応じたバンドを自動的に出力してくれるはずですけど。

<FREQ:1>7<BAND:3>40m<MODE:3>SSB


  [No.19418] Re: ADIFフアイルeQSLccでエラー 投稿者:   投稿日:2019/11/18(Mon) 22:34:53

> > COMポートの関係でハムログのリグ接続はしていないので細かい周波数入力が
> > めんどうで波長表示(40M)としたのが間違いだった様です
>
> 周波数に応じたバンドを自動的に出力してくれるはずですけど。
>
> <FREQ:1>7<BAND:3>40m<MODE:3>SSB

浜田様、太田様有難うございます
Freq(40M)にした為だめでしたFreq(7)でOKでした(手入力です)
JT Linkerをセットアップしたのですが私の未熟さで作動していません
太田様のHPを参考にもう一度チャレンジしてみます
つまずきましたら教えてください。