[掲示板へもどる]
一括表示

  [No.18220] userリスト 投稿者:JR1AAR   投稿日:2018/10/24(Wed) 19:44:42

userリストand免許状getsが表示されなくなりました。
対処法をご教示願えれば幸いです。


  [No.18223] Re: userリスト 投稿者:JA0CCL/宮川   《URL》   投稿日:2018/10/25(Thu) 06:44:42
Re: userリスト (画像サイズ: 300×385 41kB)

[No.18220] userリスト 投稿者:JR1AAR 投稿日:2018/10/24

> userリストand免許状getsが表示されなくなりました。
> 対処法をご教示願えれば幸いです。

コールサインの後にお名前も書きましょうね。投稿時のお約束ですから。

すぐ下のスレッドの方がそうでしたが、バージョンアップしたとか、何かの拍子に ファイル⇒ユーザーリスト・オープン(U) のチェックが外れてしまったんではないですか。


  [No.18234] Re: userリスト 投稿者:JR1AAR 石井   投稿日:2018/10/29(Mon) 10:30:32

> [No.18220] userリスト 投稿者:JR1AAR 投稿日:2018/10/24
>
> > userリストand免許状getsが表示されなくなりました。
> > 対処法をご教示願えれば幸いです。
>
> コールサインの後にお名前も書きましょうね。投稿時のお約束ですから。
>
> すぐ下のスレッドの方がそうでしたが、バージョンアップしたとか、何かの拍子に ファイル⇒ユーザーリスト・オープン(U) のチェックが外れてしまったんではないですか。

この件、翌日になったら表示されるようになりました、原因は不明です。
しかし、今日ユーザーリストダウンロードしたらまた表示されなくなりました。
ユーザーリストオープンにチェックはついています。
シフト押しながらクリックもやってみましたがダメです。
今のバージョンは、5.27cです、このバージョンにしてからこのような症状が出るようになりました。
以前は5.26aだったと思いますが、その時は全く問題ありませんでした。
PC再起動もやってみましたが、だめです、PCはWin7です。
何か対策はありますでしょうか?


  [No.18238] Re: userリスト 投稿者:JA0CCL/宮川   《URL》   投稿日:2018/10/29(Mon) 18:22:20

> > すぐ下のスレッドの方がそうでしたが、バージョンアップしたとか、何かの拍子に ファイル⇒ユーザーリスト・オープン(U) のチェックが外れてしまったんではないですか。
>
> この件、翌日になったら表示されるようになりました、原因は不明です。
> しかし、今日ユーザーリストダウンロードしたらまた表示されなくなりました。
> ユーザーリストオープンにチェックはついています。
> シフト押しながらクリックもやってみましたがダメです。
> 今のバージョンは、5.27cです、このバージョンにしてからこのような症状が出るようになりました。
> 以前は5.26aだったと思いますが、その時は全く問題ありませんでした。
> PC再起動もやってみましたが、だめです、PCはWin7です。
> 何か対策はありますでしょうか?

何かの拍子でうまくいってまたダメになったというのが一番手に負えないんですね。
うちのPCはWin8.1 HAMLOGはVer5.27Cですが、特に問題なく動いています。
試しにユーザーリストオープンのチェックを外してHAMLOGを立ち上げると、当然のことながら免許状getsはグレーになっちゃいます。
で再度ユーザーリストオープンのチェックを入れてHAMLOGを立ち上げると(PCの再起動はしていません)、自動的に免許状getsにチェックが付きます。
私の書けることはこれくらいです。


  [No.18224] Re: userリスト 投稿者:JG1MOU浜田   投稿日:2018/10/25(Thu) 08:13:13

> userリストand免許状getsが表示されなくなりました。
> 対処法をご教示願えれば幸いです。

ユーザーリストGet'sでユーザーリストをダウンロードし直すだけでもOKなはずです。
http://hamlog.no.coocan.jp/mou/usdown.html#UserL