[掲示板へもどる]
一括表示

  [No.17853] サーバーが見つからないかDNSエラー 投稿者:JJ2HGA   投稿日:2018/06/12(Tue) 08:11:32

今日ハムログを立ち上げたら、サーバーが見つからないか
DNSエラー と出て、免許状Get'sが表示されなくなってしまいました。
HAMLOGのVer.は5.27bです。
何故こうなるのでしょう?


  [No.17855] Re: サーバーが見つからないかDNSエラー 投稿者:JA0CCL/宮川   《URL》   投稿日:2018/06/12(Tue) 09:43:22

> 今日ハムログを立ち上げたら、サーバーが見つからないか
> DNSエラー と出て、免許状Get'sが表示されなくなってしまいました。
> HAMLOGのVer.は5.27bです。
> 何故こうなるのでしょう?

1.HAMLOGを立ち上げたのはVer.5.27bにして初めてですか?
2.免許状Get'sは表示されない というのは、オプションの免許状Get'sがグレーのままなのか、それともユーザーリスト掲載局以外のコールサインを入力してもQTHが表示されない ということなんでしょうか。


  [No.17858] Re: サーバーが見つからないかDNSエラー 投稿者:JA9AOB 銅子   投稿日:2018/06/12(Tue) 18:01:02

> 今日ハムログを立ち上げたら、サーバーが見つからないか
> DNSエラー と出て、免許状Get'sが表示されなくなってしまいました。
> HAMLOGのVer.は5.27bです。
> 何故こうなるのでしょう?
[17850]でも話題に成っているように5.27bに
・ユーザーリスト等の表示でコールサイン順に表示させたときに、左端の表示
 番号もコールサイン順になるように変更。一度だけユーザーリストが使えなく
 なりますので、ユーザーリストをダウンロードしなおしてください。
と注意書きがあります。ユーザーリストの何かが変更になったのでは無いでしょうか。
このため、免許状Get'sが無効扱いに成っている様です。
対策は、ユーザーリストをダウンロードし直して、その後一度終了して、再度Hamlogを立ち上げて見てください
これで免許状Get'sも立ち上がると思いますが、駄目でしたら、メニューのオプションで 免許状Get's が有効になっていることを確認して、
有効であれば ここをクリックして立ち上げてください。 有効に成っていない場合は、よく分かりません、がこの方法で上手くいきました。
参考にしてください。

【2018/06/12(Tue) 18:16:36 投稿者により修正されました。】


  [No.17859] Re: サーバーが見つからないかDNSエラー 投稿者:JG1MOU浜田   投稿日:2018/06/12(Tue) 21:29:55

> 今日ハムログを立ち上げたら、サーバーが見つからないか
> DNSエラー と出て、免許状Get'sが表示されなくなってしまいました。
> HAMLOGのVer.は5.27bです。
> 何故こうなるのでしょう?

このエラーは、インターネットにつながらないエラーです。
http://hamlog.no.coocan.jp/html/HID00114.html

セキュリティソフトの設定が強すぎるとか、ハムログからのネット接続を拒否する
設定にしてしまったとか。


  [No.17860] Re: サーバーが見つからないかDNSエラー 投稿者:JJ2HGA   投稿日:2018/06/13(Wed) 06:02:55

> 今日ハムログを立ち上げたら、サーバーが見つからないか
> DNSエラー と出て、免許状Get'sが表示されなくなってしまいました。
> HAMLOGのVer.は5.27bです。
> 何故こうなるのでしょう?

Ver5.27bにしてからユーザーリストはダウンロードしました。
それから免許状Get'sは有効の状態にしておりました。
上記の症状は出たり出なかったりの状態だったんですが
翌日試したら全く正常に起動出来るようになりましたが・・
一体何だったのでしょうか?
皆さん色々ご教授有り難う御座いました。


  [No.17862] Re: サーバーが見つからないかDNSエラー 投稿者:JA0CCL/宮川   《URL》   投稿日:2018/06/13(Wed) 17:21:29

> > 今日ハムログを立ち上げたら、サーバーが見つからないか
> > DNSエラー と出て、免許状Get'sが表示されなくなってしまいました。
> > HAMLOGのVer.は5.27bです。
> > 何故こうなるのでしょう?
>
> Ver5.27bにしてからユーザーリストはダウンロードしました。
> それから免許状Get'sは有効の状態にしておりました。
> 上記の症状は出たり出なかったりの状態だったんですが
> 翌日試したら全く正常に起動出来るようになりましたが・・
> 一体何だったのでしょうか?

私のところでも「サーバーが見つからないかDNSエラー」は 時々出ますよ。気にしないでいるとすぐ免許状Get’sが使えるようになりますが。
ずーっとおかしければ、浜田さんが書かれたように セキュリティソフトの設定が強すぎるとか、ハムログからのネット接続を拒否する設定にしてしまったとかが考えられますけどね。